<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs LoggedOut NoSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	

	
		<base href="https://ytgossip.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://ytgossip.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Hugh Hefner Dead at Age 91 | Celebrity News &amp; Gossip | YTGossip Forum</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=1&amp;dir=LTR&amp;d=1499911390" />
	<link rel="stylesheet" href="css.php?css=bb_code,message,message_user_info,notices,panel_scroller,share_page,thread_view&amp;style=1&amp;dir=LTR&amp;d=1499911390" />
	
	

	<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-72229602-1', 'auto');
	ga('send', 'pageview');

</script>
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=22f1f690"></script>

	
	<link rel="apple-touch-icon" href="https://ytgossip.com/styles/default/xenforo/share-logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for YouTube Gossip Forum" href="forums/-/index.rss" />
	
	
	<link rel="canonical" href="https://ytgossip.com/threads/hugh-hefner-dead-at-age-91.179/" />
	<meta name="description" content="Hugh Hefner, the Playboy founder who turned it into a globally iconic brand is dead at age 91.

Playboy says Hugh died peacefully at home Wednesday,..." />	
	<meta property="og:site_name" content="YTGossip.com" />
	
	<meta property="og:image" content="https://ytgossip.com/styles/default/xenforo/share-logo.png" />
	<meta property="og:image:width" content="220" />
	<meta property="og:image:height" content="220" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://ytgossip.com/threads/hugh-hefner-dead-at-age-91.179/" />
	<meta property="og:title" content="Hugh Hefner Dead at Age 91 | YTGossip Forum" />
	<meta property="og:description" content="Hugh Hefner, the Playboy founder who turned it into a globally iconic brand is dead at age 91.

Playboy says Hugh died peacefully at home Wednesday,..." />
	
	<meta property="fb:app_id" content="1658740827732945" />
	
	

	<meta name="wot-verification" content="ec032d7f26c8a49bf832"/> 
	<meta name="robots" content="noodp" />
	<link rel="icon" href="https://ytgossip.com/favicon.ico" />
</head>

<body class="node7 node9 SelectQuotable">




<div id="headerMover">
	<div id="headerProxy"></div>

<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			<!-- main content area -->
			
			
			
			
						
						
						
						
						<div class="breadBoxTop ">
							

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-7" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>YouTube Gossip Forum</strong></div>
		
		<span class="crumbs">
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://ytgossip.com/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://ytgossip.com/#media-central.9" class="crumb" rel="up" itemprop="url"><span itemprop="title">Media Central</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://ytgossip.com/forums/celebrity-news-gossip.7/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Celebrity News &amp; Gossip</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
						</div>
						
						
						

<ins class="adsbygoogle"
     style="display:block;margin:5px 0 7px 0"
     data-ad-client="ca-pub-2543961958938611"
     data-ad-slot="3996456742"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						






<div class="PanelScroller Notices" data-vertical="0" data-speed="400" data-interval="4000">
	<div class="scrollContainer">
		<div class="PanelContainer">
			<ol class="Panels">
				
					<li class="panel Notice DismissParent notice_1 " data-notice="1">
	
	<div class="baseHtml noticeContent">Welcome Guest! - <a href="https://ytgossip.com/register/">Sign up here</a> to join the YouTube Gossip Forum!</div>
	
	
		<a href="account/dismiss-notice?notice_id=1"
			title="Dismiss Notice" class="DismissCtrl Tooltip" data-offsetx="7" data-tipclass="flipped">Dismiss Notice</a>
</li>
				
			</ol>
		</div>
	</div>
	
	
</div>




						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1>Hugh Hefner Dead at Age 91</h1>
								
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/celebrity-news-gossip.7/">Celebrity News &amp; Gossip</a>' started by <a href="members/ken.1/" class="username" dir="auto">Ken</a>, <a href="threads/hugh-hefner-dead-at-age-91.179/"><abbr class="DateTime" data-time="1506625297" data-diff="5252" data-datestring="Sep 28, 2017" data-timestring="12:01 PM">Sep 28, 2017 at 12:01 PM</abbr></a>.
</p>
							</div>
						
						
						
						
						
						
						<!-- main template -->
						





























	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-2692" class="message  staff " data-author="Ken">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ken.1/" class="avatar Av1m" data-avatarhtml="true"><img src="data/avatars/m/0/1.jpg?1453323656" width="96" height="96" alt="Ken" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ken.1/" class="username" dir="auto" itemprop="name">Ken</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=1" class="concealed" rel="nofollow">1,175</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Hugh Hefner, the Playboy founder who turned it into a globally iconic brand is dead at age 91.<br />
<br />
Playboy says Hugh died peacefully at home Wednesday, surrounded by loved ones.<br />
<br />
Hefner;s health had been in serious decline over the last year and he&#039;s not been seen in public for some time. He passed away just over a year after his brother, Keith died while battling cancer.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ken.1/" class="username author" dir="auto">Ken</a>,</span>
					<a href="threads/hugh-hefner-dead-at-age-91.179/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1506625297" data-diff="5252" data-datestring="Sep 28, 2017" data-timestring="12:01 PM">Sep 28, 2017 at 12:01 PM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/hugh-hefner-dead-at-age-91.179/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/2692/permalink">#1</a>
				
				
				
					
					<a href="threads/hugh-hefner-dead-at-age-91.179/reply?quote=2692"
						data-postUrl="posts/2692/quote"
						data-tip="#MQ-2692"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-2692"></div>
	</div>

	
	
	
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				
					<div class="linkGroup">
						<a href="threads/hugh-hefner-dead-at-age-91.179/reply" class="callToAction"><span>Reply to Thread</span></a>
					</div>
				
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	



	

	<div class="sharePage">
		<h3 class="textHeading larger">Share This Page</h3>
		
			
			
				<div class="tweet shareControl">
					<a href="https://twitter.com/share" class="twitter-share-button"
						data-count="horizontal"
						data-lang="en-US"
						data-url="https://ytgossip.com/threads/hugh-hefner-dead-at-age-91.179/"
						data-text="Hugh Hefner Dead at Age 91 | Celebrity News &amp; Gossip"
						data-via="You_Tube_Gossip"
						>Tweet</a>
				</div>
			
			
				<div class="plusone shareControl">
					<div class="g-plusone" data-size="medium" data-count="true" data-href="https://ytgossip.com/threads/hugh-hefner-dead-at-age-91.179/"></div>
				</div>
			
			
				<div class="facebookLike shareControl">
					
					
					<div class="fb-share-button" data-href="https://ytgossip.com/threads/hugh-hefner-dead-at-age-91.179/" data-layout="button"></div>
				</div>
			
			
		
	</div>

						
						
						
						
						
					
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-7" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>YouTube Gossip Forum</strong></div>
		
		<span class="crumbs">
			
			
			
				<span class="crust selectedTabCrumb">
					<a href="https://ytgossip.com/" class="crumb"><span>Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust">
						<a href="https://ytgossip.com/#media-central.9" class="crumb"><span>Media Central</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="https://ytgossip.com/forums/celebrity-news-gossip.7/" class="crumb"><span>Celebrity News &amp; Gossip</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
						
			
						
		</div>
	</div>
</div>

<header>
	


<div id="header">
	<div id="logoBlock">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			<div id="logo"><a href="https://ytgossip.com/">
				<span></span>
				<img src="/styles/default/xenforo/forum-logo.png" alt="YouTube Gossip Forum" />
			</a></div>
			
			<span class="helper"></span>
		</div>
	</div>
</div>
	

<div id="navigation" class="pageWidth withSearch">
	<div class="pageContent">
		<nav>

<div class="navTabs">
	<ul class="publicTabs">
	
		<!-- home -->
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
			
				<a href="https://ytgossip.com/" class="navLink">Forums</a>
				<a href="https://ytgossip.com/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="tabLinks forumsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Forums</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
					
					</ul>
				</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
		
		<!-- members -->
						
		
		<!-- extra tabs: end -->
		
		
		<!-- Login & Sign Up Nav Links -->
		
			
				<li class="navTab login PopupClosed"><a href="/login/" class="navLink">Log in</a></li>
			
			
			
				<li class="navTab signup PopupClosed"><a href="/register/" class="navLink">Sign up</a></li>
			
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	

<div id="searchBar" class="pageWidth">
	
	<span id="QuickSearchPlaceholder" title="Search">Search</span>
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Hugh Hefner Dead at Age 91"><input type="checkbox" name="type[post][thread_id]" value="179"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Celebrity News &amp; Gossip"><input type="checkbox" name="nodes[]" value="7"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>
</div>

	
	
</header>

</div>

<footer>
	


<div class="footer">
	<div class="pageWidth">
		<div class="pageContent">
			
			<dl class="choosers">
				
					<dt>Style</dt>
					<dd><a href="misc/style?redirect=%2Fthreads%2Fhugh-hefner-dead-at-age-91.179%2F" class="OverlayTrigger Tooltip" title="Style Chooser" rel="nofollow">Default Style</a></dd>
				
				
			</dl>
			
			
			<ul class="footerLinks">
			
				
					<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}">Contact Us</a></li>
				
				<li><a href="help/">Help</a></li>
				<li><a href="https://ytgossip.com/" class="homeLink">Home</a></li>
				<li><a href="/threads/hugh-hefner-dead-at-age-91.179/#navigation" class="topLink">Top</a></li>
				<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for YouTube Gossip Forum">RSS</a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>

<div class="footerLegal">
	<div class="pageWidth">
		<div class="pageContent">
			<ul id="legal">
			
				
				
			
			</ul>
			
			<div id="copyright"><a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2017 XenForo Ltd.</span></a> </div>
			
		
			
			
			<span class="helper"></span>
			
		</div>
	</div>	
</div>

</footer>

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1506630549,
		today: 1506582000,
		todayDow: 4
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"share_page":true,"notices":true,"panel_scroller":true},
	_cookieConfig: { path: "/", domain: "", prefix: "ytg_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "22f1f690",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "1658740827732945";
XenForo.Facebook.forceInit = true;


</script>





<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</body>
</html>