<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs LoggedOut NoSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	

	
		<base href="http://ytgossip.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "http://ytgossip.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>VitalyzdTv | YouTubers | YTGossip Forum</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=1&amp;dir=LTR&amp;d=1480091094" />
	<link rel="stylesheet" href="css.php?css=bb_code,facebook,google,login_bar,message,message_user_info,notices,panel_scroller,share_page,thread_view,twitter&amp;style=1&amp;dir=LTR&amp;d=1480091094" />
	
	

	<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-72229602-1', 'auto');
	ga('send', 'pageview');

</script>
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=028f3413"></script>

	
	<link rel="apple-touch-icon" href="http://cdn.ytgossip.com/styles/default/xenforo/share-logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for YouTube Gossip Forum" href="forums/-/index.rss" />
	
	<link rel="next" href="threads/vitalyzdtv.61/page-2" />
	<link rel="canonical" href="http://ytgossip.com/threads/vitalyzdtv.61/" />
	<meta name="description" content="[IMG]

Vitaly Zdorovetskiy (born March 8, 1992), better known by his YouTube username VitalyzdTv, is a Russian-born YouTube personality, prankster,..." />	
	<meta property="og:site_name" content="YTGossip.com" />
	
	<meta property="og:image" content="http://cdn.ytgossip.com/styles/default/xenforo/share-logo.png" />
	<meta property="og:image:width" content="220" />
	<meta property="og:image:height" content="220" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://ytgossip.com/threads/vitalyzdtv.61/" />
	<meta property="og:title" content="VitalyzdTv | YTGossip Forum" />
	<meta property="og:description" content="[IMG]

Vitaly Zdorovetskiy (born March 8, 1992), better known by his YouTube username VitalyzdTv, is a Russian-born YouTube personality, prankster,..." />
	
	<meta property="fb:app_id" content="1658740827732945" />
	
	

	<meta name="robots" content="noodp" />
	<link rel="icon" href="http://cdn.ytgossip.com/favicon.ico" />
</head>

<body class="node19 node5 SelectQuotable">



	

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>


<div id="headerMover">
	<div id="headerProxy"></div>

<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			<!-- main content area -->
			
			
			
			
						
						
						
						
						<div class="breadBoxTop ">
							

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-19" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>YouTube Gossip Forum</strong></div>
		
		<span class="crumbs">
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="http://ytgossip.com/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="http://ytgossip.com/#youtube-forum.5" class="crumb" rel="up" itemprop="url"><span itemprop="title">YouTube Forum</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="http://ytgossip.com/forums/youtubers.19/" class="crumb" rel="up" itemprop="url"><span itemprop="title">YouTubers</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
						</div>
						
						
						

<ins class="adsbygoogle"
     style="display:block;margin:5px 0 7px 0"
     data-ad-client="ca-pub-2543961958938611"
     data-ad-slot="3996456742"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						






<div class="PanelScroller Notices" data-vertical="0" data-speed="400" data-interval="4000">
	<div class="scrollContainer">
		<div class="PanelContainer">
			<ol class="Panels">
				
					<li class="panel Notice DismissParent notice_1 " data-notice="1">
	
	<div class="baseHtml noticeContent">Welcome Guest! - <a href="http://ytgossip.com/register/">Sign up here</a> to join the YouTube Gossip Forum!</div>
	
	
		<a href="account/dismiss-notice?notice_id=1"
			title="Dismiss Notice" class="DismissCtrl Tooltip" data-offsetx="7" data-tipclass="flipped">Dismiss Notice</a>
</li>
				
			</ol>
		</div>
	</div>
	
	
</div>




						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1>VitalyzdTv</h1>
								
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/youtubers.19/">YouTubers</a>' started by <a href="members/ethan.2/" class="username" dir="auto">Ethan</a>, <a href="threads/vitalyzdtv.61/"><span class="DateTime" title="Mar 15, 2016 at 10:00 AM">Mar 15, 2016</span></a>.
</p>
							</div>
						
						
						
						
						
						
						<!-- main template -->
						





























	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="6"
	data-last="8"
	data-sentinel="{{sentinel}}"
	data-baseurl="threads/vitalyzdtv.61/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 8</span>
	
	<nav>
		
		
		<a href="threads/vitalyzdtv.61/" class="currentPage " rel="start">1</a>
		
		
			<a class="PageNavPrev hidden">&larr;</a> <span class="scrollable"><span class="items">
		
		
		
			<a href="threads/vitalyzdtv.61/page-2" class="">2</a>
		
			<a href="threads/vitalyzdtv.61/page-3" class="">3</a>
		
			<a href="threads/vitalyzdtv.61/page-4" class="">4</a>
		
			<a href="threads/vitalyzdtv.61/page-5" class="">5</a>
		
			<a href="threads/vitalyzdtv.61/page-6" class="">6</a>
		
		
		
			</span></span> <a class="PageNavNext ">&rarr;</a>
		
		
		<a href="threads/vitalyzdtv.61/page-8" class="">8</a>
		
		
			<a href="threads/vitalyzdtv.61/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-175" class="message  staff " data-author="Ethan">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ethan.2/" class="avatar Av2m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/2.jpg?1453187345" width="96" height="96" alt="Ethan" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ethan.2/" class="username" dir="auto" itemprop="name">Ethan</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=2" class="concealed" rel="nofollow">691</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>1</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div style="text-align: center"><img src="http://ytgossip.com/images/youtubers/vitaly-zdorovetskiy.png" class="bbCodeImage LbImage" alt="[&#x200B;IMG]" data-url="http://ytgossip.com/images/youtubers/vitaly-zdorovetskiy.png" /><br />
&#8203;</div>Vitaly Zdorovetskiy (born March 8, 1992), better known by his YouTube username VitalyzdTv, is a Russian-born YouTube personality, prankster, comedian and actor. He is best known for his public prank videos such as &quot;Miami Zombie Attack&quot;, &quot;Russian Hitman&quot; and &quot;Gold Digger Prank&quot;.<br />
<br />
His main channel has almost 9 million subscribers, while his vlog channel has more than 1.7 million subscribers.<br />
<br />
<a href="https://youtube.com/vitalyzdtv" target="_blank" class="externalLink" rel="nofollow">https://youtube.com/vitalyzdtv</a><br />
<a href="https://youtube.com/VitalyzdTvSecond" target="_blank" class="externalLink" rel="nofollow">https://youtube.com/VitalyzdTvSecond</a><br />
<a href="https://instagram.com/vitalyzdtv" target="_blank" class="externalLink" rel="nofollow">https://instagram.com/vitalyzdtv</a><br />
<a href="https://twitter.com/Vitalyzdtv" target="_blank" class="externalLink" rel="nofollow">https://twitter.com/Vitalyzdtv</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ethan.2/" class="username author" dir="auto">Ethan</a>,</span>
					<a href="threads/vitalyzdtv.61/" title="Permalink" class="datePermalink"><span class="DateTime" title="Mar 15, 2016 at 10:00 AM">Mar 15, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/175/permalink">#1</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=175"
						data-postUrl="posts/175/quote"
						data-tip="#MQ-175"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-175"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-176" class="message  staff " data-author="Ken">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ken.1/" class="avatar Av1m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/1.jpg?1453323656" width="96" height="96" alt="Ken" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ken.1/" class="username" dir="auto" itemprop="name">Ken</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=1" class="concealed" rel="nofollow">778</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I&#039;ve never watched his vlogs before, but some of his prank videos are pretty good!
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ken.1/" class="username author" dir="auto">Ken</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-176" title="Permalink" class="datePermalink"><span class="DateTime" title="Mar 16, 2016 at 1:33 AM">Mar 16, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-176" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/176/permalink">#2</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=176"
						data-postUrl="posts/176/quote"
						data-tip="#MQ-176"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-176"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-573" class="message  staff " data-author="Ken">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ken.1/" class="avatar Av1m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/1.jpg?1453323656" width="96" height="96" alt="Ken" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ken.1/" class="username" dir="auto" itemprop="name">Ken</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=1" class="concealed" rel="nofollow">778</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Vitaly was arrested for trespassing and climbing the Hollywood sign (specifically the letter &quot;D&quot;) while holding a flag that reads &quot;I&#039;m back&quot;.<br />
<br />
Los Angeles City Department of Recreation &amp; Parks officials said that rangers arrested him Wednesday afternoon, then turned him over to police. &quot;We took him into custody because No. 1, he trespassed; and No. 2, he climbed the sign, which is a safety issue. But people climbing the Hollywood sign hasn&#039;t been on the list of our notifications in a while.&quot;<br />
<br />
Here is a video of him climbing the sign.<br />
<br />
<a href="http://abc7.com/video/embed/?pid=1356200#videoplayer" target="_blank" class="externalLink" rel="nofollow">http://abc7.com/video/embed/?pid=1356200#videoplayer</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ken.1/" class="username author" dir="auto">Ken</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-573" title="Permalink" class="datePermalink"><span class="DateTime" title="May 29, 2016 at 8:50 AM">May 29, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-573" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/573/permalink">#3</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=573"
						data-postUrl="posts/573/quote"
						data-tip="#MQ-573"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-573"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-576" class="message  staff " data-author="Ethan">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ethan.2/" class="avatar Av2m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/2.jpg?1453187345" width="96" height="96" alt="Ethan" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ethan.2/" class="username" dir="auto" itemprop="name">Ethan</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=2" class="concealed" rel="nofollow">691</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>1</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					See now this is a victimless stunt I can get behind.  Waving a sign that says &quot;I&#039;m back&quot; has me a little concerned though heh.  Doing these &quot;pretend we are doing an armed robbery&quot; or &quot;prank - abduct people off the street&quot; stuff that&#039;s being going on lately is taking it too far.  I understand everyone is trying to one-up the last guys prank video but it won&#039;t be funny when they end up getting shot or killed over it.<br />
<br />
Even after saying all of that my curiosity is at it&#039;s peak on what he has in store now ...
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ethan.2/" class="username author" dir="auto">Ethan</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-576" title="Permalink" class="datePermalink"><span class="DateTime" title="May 30, 2016 at 9:34 AM">May 30, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-576" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/576/permalink">#4</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=576"
						data-postUrl="posts/576/quote"
						data-tip="#MQ-576"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-576"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-580" class="message  staff " data-author="Ken">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ken.1/" class="avatar Av1m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/1.jpg?1453323656" width="96" height="96" alt="Ken" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ken.1/" class="username" dir="auto" itemprop="name">Ken</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=1" class="concealed" rel="nofollow">778</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I am too .. but it&#039;s hard for him to pull anything off without someone recognizing him.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ken.1/" class="username author" dir="auto">Ken</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-580" title="Permalink" class="datePermalink"><span class="DateTime" title="May 31, 2016 at 9:12 AM">May 31, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-580" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/580/permalink">#5</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=580"
						data-postUrl="posts/580/quote"
						data-tip="#MQ-580"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-580"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-606" class="message  staff " data-author="Ethan">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ethan.2/" class="avatar Av2m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/2.jpg?1453187345" width="96" height="96" alt="Ethan" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ethan.2/" class="username" dir="auto" itemprop="name">Ethan</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=2" class="concealed" rel="nofollow">691</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>1</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Was he in Rehab or something?  Didn&#039;t realize he was gone for a little more than 2 months before he did the whole &quot;I&#039;m back&quot; thing.<br />
<br />
Also his latest video was kind of entertaining <a href="https://www.youtube.com/watch?v=xDl21j4c7xI" target="_blank" class="externalLink" rel="nofollow">Disturbing The Peace Miami!</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ethan.2/" class="username author" dir="auto">Ethan</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-606" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 5, 2016 at 9:11 AM">Jun 5, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-606" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/606/permalink">#6</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=606"
						data-postUrl="posts/606/quote"
						data-tip="#MQ-606"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-606"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-607" class="message  staff " data-author="Ken">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ken.1/" class="avatar Av1m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/1.jpg?1453323656" width="96" height="96" alt="Ken" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ken.1/" class="username" dir="auto" itemprop="name">Ken</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=1" class="concealed" rel="nofollow">778</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="Ethan">
	<aside>
		
			<div class="attribution type">Ethan said:
				
					<a href="goto/post?id=606#post-606" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Was he in Rehab or something?</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Not sure, but it wouldn&#039;t surprise me. Do you remember how he was when he went to the &quot;Roman vs Fousey&quot; thing in LA? He was not in good shape.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ken.1/" class="username author" dir="auto">Ken</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-607" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 6, 2016 at 8:40 AM">Jun 6, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-607" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/607/permalink">#7</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=607"
						data-postUrl="posts/607/quote"
						data-tip="#MQ-607"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-607"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-620" class="message  staff " data-author="Ethan">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ethan.2/" class="avatar Av2m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/2.jpg?1453187345" width="96" height="96" alt="Ethan" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ethan.2/" class="username" dir="auto" itemprop="name">Ethan</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=2" class="concealed" rel="nofollow">691</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>1</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					There was a few events where he definitely needed to stay home ...
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ethan.2/" class="username author" dir="auto">Ethan</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-620" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 8, 2016 at 10:52 AM">Jun 8, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-620" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/620/permalink">#8</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=620"
						data-postUrl="posts/620/quote"
						data-tip="#MQ-620"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-620"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-631" class="message   " data-author="Clank">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/clank.3/" class="avatar Av3m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/3.jpg?1454037000" width="96" height="96" alt="Clank" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/clank.3/" class="username" dir="auto" itemprop="name">Clank</a>
			<em class="userTitle" itemprop="title">Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=3" class="concealed" rel="nofollow">143</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>1</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I&#039;ve watched a couple of his latest &quot;I&#039;m back&quot; videos ... he still looks a little &quot;lost&quot; (I&#039;m not sure how else to phrase it). If the rehab rumors were true, I hope he gets better soon.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/clank.3/" class="username author" dir="auto">Clank</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-631" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 10, 2016 at 9:28 AM">Jun 10, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-631" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/631/permalink">#9</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=631"
						data-postUrl="posts/631/quote"
						data-tip="#MQ-631"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-631"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-637" class="message  staff " data-author="Ken">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ken.1/" class="avatar Av1m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/1.jpg?1453323656" width="96" height="96" alt="Ken" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ken.1/" class="username" dir="auto" itemprop="name">Ken</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=1" class="concealed" rel="nofollow">778</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I saw that too .. to me, it almost looks like he is detoxing.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ken.1/" class="username author" dir="auto">Ken</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-637" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 12, 2016 at 9:17 AM">Jun 12, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-637" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/637/permalink">#10</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=637"
						data-postUrl="posts/637/quote"
						data-tip="#MQ-637"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-637"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-641" class="message  staff " data-author="Ken">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ken.1/" class="avatar Av1m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/1.jpg?1453323656" width="96" height="96" alt="Ken" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ken.1/" class="username" dir="auto" itemprop="name">Ken</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=1" class="concealed" rel="nofollow">778</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I&#039;m not sure how I missed this one .. Vitaly was arrested for streaking shirtless onto the court during Friday night&#039;s NBA Championship game. He had the words &quot;Trump Sucks&quot; painted on his chest heh<br />
<br />
Watch the <a href="https://www.youtube.com/watch?v=jh16_SYtpIY" target="_blank" class="externalLink" rel="nofollow">video here</a> and <a href="https://www.youtube.com/watch?v=HqG9ZZo1gRY" target="_blank" class="externalLink" rel="nofollow">over here</a>.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ken.1/" class="username author" dir="auto">Ken</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-641" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 12, 2016 at 9:44 AM">Jun 12, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-641" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/641/permalink">#11</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=641"
						data-postUrl="posts/641/quote"
						data-tip="#MQ-641"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-641"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-642" class="message  staff " data-author="Ethan">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ethan.2/" class="avatar Av2m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/2.jpg?1453187345" width="96" height="96" alt="Ethan" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ethan.2/" class="username" dir="auto" itemprop="name">Ethan</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=2" class="concealed" rel="nofollow">691</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>1</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Hahahaha I was just about to post I wonder what he was up to next.  Well there we have it heh.  He has been arrested quite a few times hasn&#039;t he?  At some point won&#039;t they be tired of him doing random stuff and make him serve at least a little time?
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ethan.2/" class="username author" dir="auto">Ethan</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-642" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 12, 2016 at 9:50 AM">Jun 12, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-642" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/642/permalink">#12</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=642"
						data-postUrl="posts/642/quote"
						data-tip="#MQ-642"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-642"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-644" class="message  staff " data-author="Ken">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ken.1/" class="avatar Av1m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/1.jpg?1453323656" width="96" height="96" alt="Ken" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ken.1/" class="username" dir="auto" itemprop="name">Ken</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=1" class="concealed" rel="nofollow">778</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					No, unless he is charged with something. They probably brought him to some security room, given a fine and &quot;banned&quot; him from going to the stadium for 6 months.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ken.1/" class="username author" dir="auto">Ken</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-644" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 13, 2016 at 8:49 AM">Jun 13, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-644" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/644/permalink">#13</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=644"
						data-postUrl="posts/644/quote"
						data-tip="#MQ-644"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-644"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-658" class="message  staff " data-author="Ethan">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ethan.2/" class="avatar Av2m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/2.jpg?1453187345" width="96" height="96" alt="Ethan" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ethan.2/" class="username" dir="auto" itemprop="name">Ethan</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=2" class="concealed" rel="nofollow">691</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>1</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I&#039;m sure he talks to his lawyer(s) before doing anything so he knows exactly what he&#039;s getting himself into.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ethan.2/" class="username author" dir="auto">Ethan</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-658" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 14, 2016 at 1:03 PM">Jun 14, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-658" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/658/permalink">#14</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=658"
						data-postUrl="posts/658/quote"
						data-tip="#MQ-658"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-658"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-672" class="message   " data-author="Clank">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/clank.3/" class="avatar Av3m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/3.jpg?1454037000" width="96" height="96" alt="Clank" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/clank.3/" class="username" dir="auto" itemprop="name">Clank</a>
			<em class="userTitle" itemprop="title">Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=3" class="concealed" rel="nofollow">143</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>1</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Considering he&#039;s in the system, he&#039;d be a fool not too. He knows one wrong prank and he&#039;ll be serving time.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/clank.3/" class="username author" dir="auto">Clank</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-672" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 17, 2016 at 9:46 AM">Jun 17, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-672" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/672/permalink">#15</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=672"
						data-postUrl="posts/672/quote"
						data-tip="#MQ-672"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-672"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-691" class="message  staff " data-author="Ken">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ken.1/" class="avatar Av1m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/1.jpg?1453323656" width="96" height="96" alt="Ken" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ken.1/" class="username" dir="auto" itemprop="name">Ken</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=1" class="concealed" rel="nofollow">778</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					He seems to be doing much better now. I haven&#039;t watched anything too recently from him, but he looked in a better place the last time I watched his vlog.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ken.1/" class="username author" dir="auto">Ken</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-691" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 21, 2016 at 8:57 AM">Jun 21, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-691" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/691/permalink">#16</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=691"
						data-postUrl="posts/691/quote"
						data-tip="#MQ-691"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-691"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-696" class="message  staff " data-author="Ethan">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ethan.2/" class="avatar Av2m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/2.jpg?1453187345" width="96" height="96" alt="Ethan" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ethan.2/" class="username" dir="auto" itemprop="name">Ethan</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=2" class="concealed" rel="nofollow">691</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>1</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Yeah, he seems to be doing a lot better now.  I&#039;m not sure if you have seen <a href="https://www.youtube.com/watch?v=BEUVY_j_R8c" target="_blank" class="externalLink" rel="nofollow">Crazy Nail Thru Ear Stunt</a>, but that&#039;s the first time I have ever seen him really scared.  Kind of surprising to me considering all of the things he has ever done heh.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ethan.2/" class="username author" dir="auto">Ethan</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-696" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 22, 2016 at 9:22 AM">Jun 22, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-696" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/696/permalink">#17</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=696"
						data-postUrl="posts/696/quote"
						data-tip="#MQ-696"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-696"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-703" class="message   " data-author="Clank">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/clank.3/" class="avatar Av3m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/3.jpg?1454037000" width="96" height="96" alt="Clank" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/clank.3/" class="username" dir="auto" itemprop="name">Clank</a>
			<em class="userTitle" itemprop="title">Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=3" class="concealed" rel="nofollow">143</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>1</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I saw only the first 10 seconds and turned it off. I don&#039;t know why he was doing it, but it&#039;s not my kind of thing to watch.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/clank.3/" class="username author" dir="auto">Clank</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-703" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 24, 2016 at 8:43 AM">Jun 24, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-703" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/703/permalink">#18</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=703"
						data-postUrl="posts/703/quote"
						data-tip="#MQ-703"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-703"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-705" class="message  staff " data-author="Ethan">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ethan.2/" class="avatar Av2m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/2.jpg?1453187345" width="96" height="96" alt="Ethan" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ethan.2/" class="username" dir="auto" itemprop="name">Ethan</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=2" class="concealed" rel="nofollow">691</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>1</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Check out <a href="https://www.youtube.com/watch?v=pwtJ3_bNZPQ" target="_blank" class="externalLink" rel="nofollow">Why I Did Porn</a> - Now there&#039;s a video from him that is nothing like he has ever done before.  He&#039;s taking a ton of heat in the comments about is being over dramatized or fake.  Doesn&#039;t matter what side of the coin your on, you have to admit it was really well done.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ethan.2/" class="username author" dir="auto">Ethan</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-705" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 24, 2016 at 9:37 AM">Jun 24, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-705" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/705/permalink">#19</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=705"
						data-postUrl="posts/705/quote"
						data-tip="#MQ-705"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-705"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-718" class="message  staff " data-author="Ken">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ken.1/" class="avatar Av1m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/1.jpg?1453323656" width="96" height="96" alt="Ken" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ken.1/" class="username" dir="auto" itemprop="name">Ken</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=1" class="concealed" rel="nofollow">778</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Yeah, he sure is taking a lot of heat for that video ... they are calling BS on a lot of stuff he said. The video is quite different that anything I&#039;ve seen him post before.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ken.1/" class="username author" dir="auto">Ken</a>,</span>
					<a href="threads/vitalyzdtv.61/#post-718" title="Permalink" class="datePermalink"><span class="DateTime" title="Jun 26, 2016 at 9:33 AM">Jun 26, 2016</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/vitalyzdtv.61/#post-718" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/718/permalink">#20</a>
				
				
				
					
					<a href="threads/vitalyzdtv.61/reply?quote=718"
						data-postUrl="posts/718/quote"
						data-tip="#MQ-718"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-718"></div>
	</div>

	
	
	
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<a href="threads/vitalyzdtv.61/reply" class="callToAction"><span>Reply to Thread</span></a>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="6"
	data-last="8"
	data-sentinel="{{sentinel}}"
	data-baseurl="threads/vitalyzdtv.61/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 8</span>
	
	<nav>
		
		
		<a href="threads/vitalyzdtv.61/" class="currentPage " rel="start">1</a>
		
		
			<a class="PageNavPrev hidden">&larr;</a> <span class="scrollable"><span class="items">
		
		
		
			<a href="threads/vitalyzdtv.61/page-2" class="">2</a>
		
			<a href="threads/vitalyzdtv.61/page-3" class="">3</a>
		
			<a href="threads/vitalyzdtv.61/page-4" class="">4</a>
		
			<a href="threads/vitalyzdtv.61/page-5" class="">5</a>
		
			<a href="threads/vitalyzdtv.61/page-6" class="">6</a>
		
		
		
			</span></span> <a class="PageNavNext ">&rarr;</a>
		
		
		<a href="threads/vitalyzdtv.61/page-8" class="">8</a>
		
		
			<a href="threads/vitalyzdtv.61/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

	</div>












	



	

	<div class="sharePage">
		<h3 class="textHeading larger">Share This Page</h3>
		
			
			
				<div class="tweet shareControl">
					<a href="https://twitter.com/share" class="twitter-share-button"
						data-count="horizontal"
						data-lang="en-US"
						data-url="http://ytgossip.com/threads/vitalyzdtv.61/"
						data-text="VitalyzdTv | YouTubers"
						data-via="You_Tube_Gossip"
						>Tweet</a>
				</div>
			
			
				<div class="plusone shareControl">
					<div class="g-plusone" data-size="medium" data-count="true" data-href="http://ytgossip.com/threads/vitalyzdtv.61/"></div>
				</div>
			
			
				<div class="facebookLike shareControl">
					
					
					<div class="fb-share-button" data-href="http://ytgossip.com/threads/vitalyzdtv.61/" data-layout="button"></div>
				</div>
			
			
		
	</div>

						
						
						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
					
					<li><a href="register/twitter?reg=1" class="twitterLogin" tabindex="110"><span>Log in with Twitter</span></a></li>
				
				
				
					
					<li><span class="googleLogin GoogleLogin JsOnly" tabindex="110" data-client-id="748081686353-j9f4lrkb5hnvulvdpeqkhbv9pg96o1d7.apps.googleusercontent.com" data-redirect-url="register/google?code=__CODE__&amp;csrf=jNgo9wArTx3ag6Vy"><span>Log in with Google</span></span></li>
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/vitalyzdtv.61/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
					
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-19" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>YouTube Gossip Forum</strong></div>
		
		<span class="crumbs">
			
			
			
				<span class="crust selectedTabCrumb">
					<a href="http://ytgossip.com/" class="crumb"><span>Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust">
						<a href="http://ytgossip.com/#youtube-forum.5" class="crumb"><span>YouTube Forum</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="http://ytgossip.com/forums/youtubers.19/" class="crumb"><span>YouTubers</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
						
			
						
		</div>
	</div>
</div>

<header>
	


<div id="header">
	<div id="logoBlock">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			<div id="logo"><a href="http://ytgossip.com/">
				<span></span>
				<img src="http://cdn.ytgossip.com/styles/default/xenforo/forum-logo.png" alt="YouTube Gossip Forum" />
			</a></div>
			
			<span class="helper"></span>
		</div>
	</div>
</div>
	

<div id="navigation" class="pageWidth ">
	<div class="pageContent">
		<nav>

<div class="navTabs">
	<ul class="publicTabs">
	
		<!-- home -->
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
			
				<a href="http://ytgossip.com/" class="navLink">Forums</a>
				<a href="http://ytgossip.com/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="tabLinks forumsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Forums</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
					
					</ul>
				</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
		
		<!-- members -->
						
		
		<!-- extra tabs: end -->
		
		
		<!-- Login & Sign Up Nav Links -->
		
			
				<li class="navTab login PopupClosed"><a href="http://ytgossip.com/login/" class="navLink">Log in</a></li>
			
			
			
				<li class="navTab signup PopupClosed"><a href="http://ytgossip.com/register/" class="navLink">Sign up</a></li>
			
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	
</div>

	
	
</header>

</div>

<footer>
	


<div class="footer">
	<div class="pageWidth">
		<div class="pageContent">
			
			<dl class="choosers">
				
					<dt>Style</dt>
					<dd><a href="misc/style?redirect=%2Fthreads%2Fvitalyzdtv.61%2F" class="OverlayTrigger Tooltip" title="Style Chooser" rel="nofollow">Default Style</a></dd>
				
				
			</dl>
			
			
			<ul class="footerLinks">
			
				
					<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}">Contact Us</a></li>
				
				<li><a href="help/">Help</a></li>
				<li><a href="http://ytgossip.com/" class="homeLink">Home</a></li>
				<li><a href="/threads/vitalyzdtv.61/#navigation" class="topLink">Top</a></li>
				<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for YouTube Gossip Forum">RSS</a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>

<div class="footerLegal">
	<div class="pageWidth">
		<div class="pageContent">
			<ul id="legal">
			
				
				
			
			</ul>
			
			<div id="copyright"><a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2016 XenForo Ltd.</span></a> </div>
			
		
			
			
			<span class="helper"></span>
			
		</div>
	</div>	
</div>

</footer>

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1482412213,
		today: 1482393600,
		todayDow: 4
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"share_page":true,"login_bar":true,"notices":true,"panel_scroller":true,"facebook":true,"twitter":true,"google":true},
	_cookieConfig: { path: "/", domain: "", prefix: "ytg_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "028f3413",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "1658740827732945";
XenForo.Facebook.forceInit = true;


</script>







<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</body>
</html>