<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs LoggedOut NoSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	

	
		<base href="http://ytgossip.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "http://ytgossip.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Alex Ecker Vlogs | Self Promotion &amp; Milestones | YTGossip Forum</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=1&amp;dir=LTR&amp;d=1492389888" />
	<link rel="stylesheet" href="css.php?css=bb_code,message,message_user_info,notices,panel_scroller,share_page,thread_view&amp;style=1&amp;dir=LTR&amp;d=1492389888" />
	
	

	<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-72229602-1', 'auto');
	ga('send', 'pageview');

</script>
		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=156eabaf"></script>

	
	<link rel="apple-touch-icon" href="http://cdn.ytgossip.com/styles/default/xenforo/share-logo.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for YouTube Gossip Forum" href="forums/-/index.rss" />
	
	
	<link rel="canonical" href="http://ytgossip.com/threads/alex-ecker-vlogs.150/" />
	<meta name="description" content="Can you guys check out my youtube channel?  I am an aspiring vlogger with 63 subs :)" />	
	<meta property="og:site_name" content="YTGossip.com" />
	
	<meta property="og:image" content="http://cdn.ytgossip.com/styles/default/xenforo/share-logo.png" />
	<meta property="og:image:width" content="220" />
	<meta property="og:image:height" content="220" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://ytgossip.com/threads/alex-ecker-vlogs.150/" />
	<meta property="og:title" content="Alex Ecker Vlogs | YTGossip Forum" />
	<meta property="og:description" content="Can you guys check out my youtube channel?  I am an aspiring vlogger with 63 subs :)" />
	
	<meta property="fb:app_id" content="1658740827732945" />
	
	

	<meta name="wot-verification" content="ec032d7f26c8a49bf832"/> 
	<meta name="robots" content="noodp" />
	<link rel="icon" href="http://cdn.ytgossip.com/favicon.ico" />
</head>

<body class="node21 node5 SelectQuotable">




<div id="headerMover">
	<div id="headerProxy"></div>

<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			<!-- main content area -->
			
			
			
			
						
						
						
						
						<div class="breadBoxTop ">
							

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-21" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>YouTube Gossip Forum</strong></div>
		
		<span class="crumbs">
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="http://ytgossip.com/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="http://ytgossip.com/#youtube-forum.5" class="crumb" rel="up" itemprop="url"><span itemprop="title">YouTube Forum</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="http://ytgossip.com/forums/self-promotion-milestones.21/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Self Promotion &amp; Milestones</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
						</div>
						
						
						

<ins class="adsbygoogle"
     style="display:block;margin:5px 0 7px 0"
     data-ad-client="ca-pub-2543961958938611"
     data-ad-slot="3996456742"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						






<div class="PanelScroller Notices" data-vertical="0" data-speed="400" data-interval="4000">
	<div class="scrollContainer">
		<div class="PanelContainer">
			<ol class="Panels">
				
					<li class="panel Notice DismissParent notice_1 " data-notice="1">
	
	<div class="baseHtml noticeContent">Welcome Guest! - <a href="http://ytgossip.com/register/">Sign up here</a> to join the YouTube Gossip Forum!</div>
	
	
		<a href="account/dismiss-notice?notice_id=1"
			title="Dismiss Notice" class="DismissCtrl Tooltip" data-offsetx="7" data-tipclass="flipped">Dismiss Notice</a>
</li>
				
			</ol>
		</div>
	</div>
	
	
</div>




						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1>Alex Ecker Vlogs</h1>
								
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/self-promotion-milestones.21/">Self Promotion &amp; Milestones</a>' started by <a class="username" dir="auto">Alex Ecker</a>, <a href="threads/alex-ecker-vlogs.150/"><abbr class="DateTime" data-time="1493070850" data-diff="18031" data-datestring="Apr 24, 2017" data-timestring="2:54 PM">Apr 24, 2017 at 2:54 PM</abbr></a>.
</p>
							</div>
						
						
						
						
						
						
						<!-- main template -->
						





























	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-2154" class="message   " data-author="Alex Ecker">

	

<div class="messageUserInfo" >	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a class="avatar Avm" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/styles/default/xenforo/avatars/avatar_m.png" width="96" height="96" alt="Alex Ecker" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a class="username" dir="auto">Alex Ecker</a>
			<em class="userTitle" >Guest</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Can you guys check out my youtube channel?  I am an aspiring vlogger with 63 subs <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie1" alt=":)" title="Smile    :)" />
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a class="username author" dir="auto">Alex Ecker</a>,</span>
					<a href="threads/alex-ecker-vlogs.150/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1493070850" data-diff="18031" data-datestring="Apr 24, 2017" data-timestring="2:54 PM">Apr 24, 2017 at 2:54 PM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/alex-ecker-vlogs.150/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/2154/permalink">#1</a>
				
				
				
					
					<a href="threads/alex-ecker-vlogs.150/reply?quote=2154"
						data-postUrl="posts/2154/quote"
						data-tip="#MQ-2154"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-2154"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-2155" class="message  staff " data-author="Ken">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="members/ken.1/" class="avatar Av1m" data-avatarhtml="true"><img src="http://cdn.ytgossip.com/data/avatars/m/0/1.jpg?1453323656" width="96" height="96" alt="Ken" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/ken.1/" class="username" dir="auto" itemprop="name">Ken</a>
			<em class="userTitle" itemprop="title">Forum Staff</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="search/member?user_id=1" class="concealed" rel="nofollow">960</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes:</dt>
						<dd>0</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Is this your YouTube channel?<br />
<br />
<a href="https://www.youtube.com/channel/UCUiKCkWmhq8ywnGSxkD2eNg" target="_blank" class="externalLink" rel="nofollow">https://www.youtube.com/channel/UCUiKCkWmhq8ywnGSxkD2eNg</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="members/ken.1/" class="username author" dir="auto">Ken</a>,</span>
					<a href="threads/alex-ecker-vlogs.150/#post-2155" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1493086386" data-diff="2495" data-datestring="Apr 24, 2017" data-timestring="7:13 PM">Apr 24, 2017 at 7:13 PM</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="threads/alex-ecker-vlogs.150/#post-2155" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/2155/permalink">#2</a>
				
				
				
					
					<a href="threads/alex-ecker-vlogs.150/reply?quote=2155"
						data-postUrl="posts/2155/quote"
						data-tip="#MQ-2155"
						class="ReplyQuote item control reply"
						title="Reply, quoting this message"><span></span>Quote</a>
				
				
			</div>
		</div>
	
		
		<div id="likes-post-2155"></div>
	</div>

	
	
	
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<a href="threads/alex-ecker-vlogs.150/reply" class="callToAction"><span>Reply to Thread</span></a>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	



	

	<div class="sharePage">
		<h3 class="textHeading larger">Share This Page</h3>
		
			
			
				<div class="tweet shareControl">
					<a href="https://twitter.com/share" class="twitter-share-button"
						data-count="horizontal"
						data-lang="en-US"
						data-url="http://ytgossip.com/threads/alex-ecker-vlogs.150/"
						data-text="Alex Ecker Vlogs | Self Promotion &amp; Milestones"
						data-via="You_Tube_Gossip"
						>Tweet</a>
				</div>
			
			
				<div class="plusone shareControl">
					<div class="g-plusone" data-size="medium" data-count="true" data-href="http://ytgossip.com/threads/alex-ecker-vlogs.150/"></div>
				</div>
			
			
				<div class="facebookLike shareControl">
					
					
					<div class="fb-share-button" data-href="http://ytgossip.com/threads/alex-ecker-vlogs.150/" data-layout="button"></div>
				</div>
			
			
		
	</div>

						
						
						
						
						
					
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-21" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>YouTube Gossip Forum</strong></div>
		
		<span class="crumbs">
			
			
			
				<span class="crust selectedTabCrumb">
					<a href="http://ytgossip.com/" class="crumb"><span>Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust">
						<a href="http://ytgossip.com/#youtube-forum.5" class="crumb"><span>YouTube Forum</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="http://ytgossip.com/forums/self-promotion-milestones.21/" class="crumb"><span>Self Promotion &amp; Milestones</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
						
			
						
		</div>
	</div>
</div>

<header>
	


<div id="header">
	<div id="logoBlock">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			<div id="logo"><a href="http://ytgossip.com/">
				<span></span>
				<img src="http://cdn.ytgossip.com/styles/default/xenforo/forum-logo.png" alt="YouTube Gossip Forum" />
			</a></div>
			
			<span class="helper"></span>
		</div>
	</div>
</div>
	

<div id="navigation" class="pageWidth ">
	<div class="pageContent">
		<nav>

<div class="navTabs">
	<ul class="publicTabs">
	
		<!-- home -->
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
			
				<a href="http://ytgossip.com/" class="navLink">Forums</a>
				<a href="http://ytgossip.com/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="tabLinks forumsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Forums</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
					
					</ul>
				</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
		
		<!-- members -->
						
		
		<!-- extra tabs: end -->
		
		
		<!-- Login & Sign Up Nav Links -->
		
			
				<li class="navTab login PopupClosed"><a href="http://ytgossip.com/login/" class="navLink">Log in</a></li>
			
			
			
				<li class="navTab signup PopupClosed"><a href="http://ytgossip.com/register/" class="navLink">Sign up</a></li>
			
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	
</div>

	
	
</header>

</div>

<footer>
	


<div class="footer">
	<div class="pageWidth">
		<div class="pageContent">
			
			<dl class="choosers">
				
					<dt>Style</dt>
					<dd><a href="misc/style?redirect=%2Fthreads%2Falex-ecker-vlogs.150%2F" class="OverlayTrigger Tooltip" title="Style Chooser" rel="nofollow">Default Style</a></dd>
				
				
			</dl>
			
			
			<ul class="footerLinks">
			
				
					<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}">Contact Us</a></li>
				
				<li><a href="help/">Help</a></li>
				<li><a href="http://ytgossip.com/" class="homeLink">Home</a></li>
				<li><a href="/threads/alex-ecker-vlogs.150/#navigation" class="topLink">Top</a></li>
				<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for YouTube Gossip Forum">RSS</a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>

<div class="footerLegal">
	<div class="pageWidth">
		<div class="pageContent">
			<ul id="legal">
			
				
				
			
			</ul>
			
			<div id="copyright"><a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2017 XenForo Ltd.</span></a> </div>
			
		
			
			
			<span class="helper"></span>
			
		</div>
	</div>	
</div>

</footer>

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1493088881,
		today: 1493017200,
		todayDow: 1
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"share_page":true,"notices":true,"panel_scroller":true},
	_cookieConfig: { path: "/", domain: "", prefix: "ytg_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "156eabaf",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "1658740827732945";
XenForo.Facebook.forceInit = true;


</script>







<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</body>
</html>